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View the work order insights report

Before you begin

This feature is currently in beta. To learn more, contact your Fiix representative.

You can access your parts forecast report directly in the CMMS by navigating to Analytics BETA > Work Order Insights BETA:

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The app displays your report for the current period:

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The report is divided into the following sections:

Use the links above to jump to more information about that section.

Effective period

This section displays the reporting period for the Work Order by Risk Level and Total Number of Work Orders by Risk Level charts:

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In the example above, the charts display data from August 4 to 11.

 

Work Order by Risk Level

This section displays a pie chart showing the percentage of work orders at each risk level for the current reporting period:

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A work order's risk level is determined by the risk score (from 0-1000) that the algorithm has assigned to it:

  • High: 666 or higher

  • Medium: 334 - 665

  • Low: 333 or lower

You can use this information to determine the overall risk level of work orders at your organization.

 

Total Number of Work Orders by Risk Level

This section displays a line graph showing the trend for each risk level:

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As described in the section above, the risk level is determined by the work order's risk score. To learn more, see the Work Order by Risk Level section.

You can use this information to monitor the impact of changes you make in your processes.

 

Top 10 Highest Level Work

This section displays a table with the 10 highest-risk work orders for the current reporting period:

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You can use this information to dig deeper into these specific high-risk work orders and determine what changes you might need to make to lower work order risk.

The table includes the following columns:

Column

Description

Risk Score

The risk score that the algorithm has assigned to this work order.

All high-risk work orders have a risk score of 666 or higher. The higher the risk score, the riskier the work order was deemed to be in relation to similar work orders.

Work Order Code

The code assigned to the work order. This corresponds to the work order's Code field.

Tip: You can navigate directly to the work order by clicking the ellipses button next to the work order code and selecting Go To Work Order:

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Work Order Status

The work order's status (Open, On Hold, etc.). This corresponds to the work order's Work Order Status field.

Description

The description for the work order. This corresponds to the work order's Summary of Issue field (on the General tab).

Root Cause

The type of issue we identified with the work order. To learn more, see Root cause and diagnosis definitions.

Diagnosis

The issues that contributed to the Root Cause we assigned. To learn more, see Root cause and diagnosis definitions.

 

Sites with the Highest Level Work Orders

This section displays a table listing the sites with the highest-risk work orders:

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The table includes a breakdown of how many work orders of each severity the site has. This allows you to figure out which sites you need to focus on to see if there are process issues contributing to work order

 

Sites with the Lowest Level Work Orders

This section displays a table listing the sites with the lowest-risk work orders:

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Like the previous section, this table shows how many work orders there were at each risk level per site. You could use this information to identify sites with good processes and best practices that you might want to implement across other sites.

Tip

If you want to dive deeper into the report data (or change more advanced settings for the report), click Explore from here in the tile actions menu.

To learn more about exploring analytics data, see the Analytics guide.

 
 
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