We're working on some improvements to the Help Center. As a result, you might notice some changes to content, organization, and layout over the next few weeks.

Follow

Supported OS versions

You can use our mobile app on devices that run one of the following OS versions:

  • Android version 6.0 or later

  • iOS version 11 or later

Additional notes:

  • We do not support modded or rooted Android or iOS devices.

  • Device hardware affects app performance.

  • We do not support enterprise mobile management (EMM) solutions.

  • We do not support sideloaded apps. You must install the app from the Play Store or App Store.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments